15 julio 2011

Google dejará de dar soporte a navegadores antigüos en los servicios que ofrece, incluyendo Blogger

Google deja de dar soporte a navegadores antigüos

Google, en su incesante trabajo por estar a la vanguardia tecnológica, y en su misión por ofrecer a sus usuarios una mejor experiencia en los servicios que ofrece, dejará de dar soporte a navegadores antigüos, ya que estos no son compatibles con HTML5, y otras tecnologías web nuevas que permiten innovación y mejoramientos en sus servicios.

Google tiene muy clara su idea de evolucionar con la web, y ofrecer servicios que usen lo último en esta tecnología, por ello, muchas funciones del conjunto de servicios de Google Apps, no funcionarán en Internet Explorer 7, Firefox 3.5 y Safari 3, y mucho menos en versiones anteriores a éstas.  Además, todos sus servicios se actualizarán de manera continua, y cada vez que una versión nueva sea lanzada, se dejará de dar soporte a la tercera versión más antigüa**, por lo que será necesario que nosotros los usuarios, actualicemos nuestros navegadores al mismo ritmo, si es que queremos disfrutar de todas esas innovaciones. Esto será un hecho a partir del 1 de Agosto de este año, según anuncian en el Blog oficial de Google.

Eso quiere decir, que ciertas funciones de Gmail, Google Calendar, Google Talk, Google Docs y Google Sites, simplemente, dejarán de funcionar en navegadores antigüos, a partir de esa fecha.

...Y ¿qué pasará con el servicio de Blogger?

El servicio de Blogger no será la excepción, y como servicio de Google, también dejará de dar soporte a navegadores antigüos, y refieren la misma razón: ofrecer una mejor experiencia a sus usuarios, innovando sus servicios a medida que avanza la tecnología web, y que sólo es posible, con las "capacidades" que tienen los navegadores modernos; por esas razones de compatibilidad, dejarán de dar soporte a navegadores antigüos, cosa que acaban de anunciar, oficialmente en su blog.

Notas finales 

¿ahora qué hacemos?

Actualizar el navegador que usamos, si es que queremos disfrutar de todas esas innovaciones, solo espero que haya suficiente difusión, y que la información este al alcance de todos, para que los usuarios de los servicios de Google, estén conscientes de todos estos cambios, y sea posible actualizarse, con la misma rapidez que ellos implementan mejoramientos en sus servicios, y que el factor "compatibilidad del sistema operativo",  o la desinformación, no sea un problema, para usar navegadores actualizados, que no solo es un asunto de compatilidad, gustos, o preferencias, si no un asunto de seguridad.

¿Cómo actualizo mi navegador?

Solo sigue las indicaciones para cada navegador:

**La tercera versión más antigüa, se refiere a la versión que está, dos versiones antes de la ultima versión o más nueva:

Por ejemplo: actualmente Internet Explorer tiene la versión 9 como la más nueva, por eso, Internet Explorer 7 sería la tercera versión más antigüa.

Por otro lado, Firefox tiene la versión 5 como la más nueva, por eso, la tercera más antigua, sería la 3.5 .

Artículos recomendados:

Gracias por compartir tu comentario y hacernos saber tu opinión.